<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Impi emngcwabeni kubangwa isikwelede senkukhu | umthunywa</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Umthunywa Online">
    <link rel="pingback" href="http://www.umthunywa.co.zw/xmlrpc.php" />

    <meta property="og:image" content="http://www.umthunywa.co.zw/wp-content/uploads/2016/09/chicken-011.jpg" /><link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; Feed" href="http://www.umthunywa.co.zw/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; Comments Feed" href="http://www.umthunywa.co.zw/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="umthunywa &raquo; Impi emngcwabeni kubangwa isikwelede senkukhu Comments Feed" href="http://www.umthunywa.co.zw/?feed=rss2&#038;p=15045" />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.umthunywa.co.zw/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.umthunywa.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.umthunywa.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.21" />
<link rel='canonical' href='http://www.umthunywa.co.zw/?p=15045' />
<link rel='shortlink' href='http://www.umthunywa.co.zw/?p=15045' />

<!-- This site is using AdRotate v3.9.11 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.umthunywa.co.zw/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd143ea8525';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.umthunywa.co.zw/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.umthunywa.co.zw/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.umthunywa.co.zw/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.umthunywa.co.zw/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://www.umthunywa.co.zw/?s=";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

</head>

<body class="single single-post postid-15045 single-format-standard td-full-layout impi-emngcwabeni-kubangwa-isikwelede-senkukhu wpb-js-composer js-comp-ver-4.3.5 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://www.umthunywa.co.zw/?cat=3">Ezakuleli</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.umthunywa.co.zw/?cat=4">Ezabalimi</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.umthunywa.co.zw/?cat=5">Ezamasiko</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.umthunywa.co.zw/?cat=6">Ezemfundo</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.umthunywa.co.zw/?cat=7">Ezemidlalo</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.umthunywa.co.zw/?cat=8">Ezempilakahle</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.umthunywa.co.zw/?cat=9">Ezokuzithokozisa</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.umthunywa.co.zw/?cat=10">Indimi</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20"><a href="http://www.umthunywa.co.zw/?cat=3">Ezakuleli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://www.umthunywa.co.zw/?cat=4">Ezabalimi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://www.umthunywa.co.zw/?cat=5">Ezamasiko</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="http://www.umthunywa.co.zw/?cat=6">Ezemfundo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://www.umthunywa.co.zw/?cat=7">Ezemidlalo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://www.umthunywa.co.zw/?cat=8">Ezempilakahle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.umthunywa.co.zw/?cat=9">Ezokuzithokozisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.umthunywa.co.zw/?cat=10">Indimi</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://www.umthunywa.co.zw"><img width="300" src="http://www.umthunywa.co.zw/wp-content/uploads/2015/02/logo-300x70.png" alt=""/></a>
                        <meta itemprop="name" content="umthunywa">
                                    </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3993920789177136" data-ad-slot="8467298801"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3993920789177136" data-ad-slot="8467298801"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3993920789177136" data-ad-slot="8467298801"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3993920789177136" data-ad-slot="8467298801"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="http://www.umthunywa.co.zw"><img width="300"  src="http://www.umthunywa.co.zw/wp-content/uploads/2015/02/logo-300x70.png" alt=""/></a>
                                        <meta itemprop="name" content="umthunywa">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://www.umthunywa.co.zw/">Ekhaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20"><a href="http://www.umthunywa.co.zw/?cat=3">Ezakuleli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://www.umthunywa.co.zw/?cat=4">Ezabalimi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://www.umthunywa.co.zw/?cat=5">Ezamasiko</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="http://www.umthunywa.co.zw/?cat=6">Ezemfundo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://www.umthunywa.co.zw/?cat=7">Ezemidlalo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://www.umthunywa.co.zw/?cat=8">Ezempilakahle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://www.umthunywa.co.zw/?cat=9">Ezokuzithokozisa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://www.umthunywa.co.zw/?cat=10">Indimi</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.umthunywa.co.zw/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.umthunywa.co.zw"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Ezakuleli" class="entry-crumb" itemprop="url" href="http://www.umthunywa.co.zw/?cat=3"><span itemprop="title">Ezakuleli</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Impi emngcwabeni kubangwa isikwelede senkukhu">Impi emngcwabeni kubangwa isikwelede senkukhu</span></div>
        <article id="post-15045" class="post-15045 post type-post status-publish format-standard hentry category-ezakuleli" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Impi emngcwabeni kubangwa isikwelede senkukhu</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.umthunywa.co.zw/?cat=3">Ezakuleli</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-18T00:04:48+00:00" >May 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/?p=15045#comments"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-15045">12</span></div>            </div>
        </header>


        

        <div class="td-post-featured-image"><a href="http://www.umthunywa.co.zw/wp-content/uploads/2016/09/chicken-011.jpg" data-caption=""><img width="640" height="483" itemprop="image" class="entry-thumb td-modal-image" src="http://www.umthunywa.co.zw/wp-content/uploads/2016/09/chicken-011.jpg" alt="" title="chicken-011"/></a></div>
        <div class="td-post-text-content">
            <p><strong>Ncekwenhle Ncube</strong><br />
KUCHITHEKE izitshebo emngcwabeni esigabeni seGwagwa, eBinga ngemva kokuba enye indoda yale ukuthi umngcwabo uqhubekele phambili ngoba umuyi efe elesikwelede sakhe.<span id="more-15045"></span></p>
<p>Lindaba esegudwini yenzakale ngoLwesine kuviki ephelileyo lapho uMnumzana Njabulo Moyo abhuqane labafowabo bakamuyi uMthokozelwa Ndhlovu emangcwabeni kubangwa isikwelede senkukhu esingabhadalwanga ngumuyi.</p>
<p>Omunye umfakazi ongathandanga ukuvezwa ngegama uveze ukuthi uMoyo wala ukuthi umngcwabo uqhubekele phambili ngoba ethi umuyi ubelemali yakhe yenkukhu.</p>
<p>“UMoyo loNdhlovu babenatha bonke kusukela kudala noma nje sesiya tshona bebengasakhulumisani kubangwa isikwelede senkukhu.</p>
<p>“Indaba zibe zimbi emangcwabeni ngemva kokuthi uMoyo emise umfundisi ukutshumayela ngoba umuntu ofileyo elesikwelede sakhe,” kutsho umfakazi lo ongathandanga ukuqanjwa.</p>
<p>“Umnawakhe kaNdhlovu olicinathunjana emulini yakwabo  osebenza eZambia uzonde wadla inja wadobha ifotsholo waphosa wamgeca ngayo.</p>
<p>“Abafowabo labo babuye begijima bezothelela. Wazama ukubaleka kodwa bambamba engakayi ndawo,” kuchaza umfakazi lo.</p>
<p>Omunye umfakazi ovele ngokuthi nguFarai uthe abantu babukele okwesikhatshana andubana balamule.</p>
<p>“Bambhuqile okuzwayo. Ubengathi udakiwe kodwa ucine eseqonde nta. Besekukudala elokhe ethuka abantu emangcwabeni.</p>
<p>“Khona kungasinina wamajaha lawana bebezambulala. Uhlabe umkhosi kwaze kwahela kwamanye amanina. Umfundisi ubezamile ukuthi akhulume labo kodwa bakhanya bengafuni ukulalela,” kuchaza uFarai</p>
<p>UMnumzana Doctor Ndhlovu ongumfowabo uthe ebuzwa ngale indaba uvumile ukuthi yenzakele.</p>
<p>“Kube khona ukungezwani emfeni yomfowethu. Kusuke kwaphuma ngenye indlela ebantwini. Besingabangi isikwelede senkukhu nxa ngingakubeka kuhle.</p>
<p>“Thina esikusolileyo yikuthi umuntu asukume phakathi komphakathi ahlambalaze umfowethu ngemali engatsho lutho. Ngabe usilandile watsho ukuthi kulemali yakhe hatshi ukusidelela.</p>
<p>“Thina silwe ngoba sibone ukuthi kasisahlonitshwanga. Loma khathesi nxa ngicabanga ngendlela umfowethu abekwe ngayo ngizwa ngisiba lolaka,” kuchaza uMnu Ndhlovu.</p>
<p>Imizamo yokukhulumisana losobhuku wakule indawo yehlule.</p>
        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Impi+emngcwabeni+kubangwa+isikwelede+senkukhu&url=http%3A%2F%2Fwww.umthunywa.co.zw%2F%3Fp%3D15045&via=umthunywa" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.umthunywa.co.zw%2F%3Fp%3D15045" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.umthunywa.co.zw/?p=15045" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.umthunywa.co.zw/?p=15045&amp;media=http://www.umthunywa.co.zw/wp-content/uploads/2016/09/chicken-011.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.umthunywa.co.zw/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.umthunywa.co.zw/?p=15081">USomizi loTumi kuhlelo lwamaSama</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://www.umthunywa.co.zw/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://www.umthunywa.co.zw/?p=15062">Ugane unwabu umdeni wobulawe watshiswa</a></div></div>            <div class="author-box-wrap"><a href="http://www.umthunywa.co.zw/?author=4"><img alt='' src='http://0.gravatar.com/avatar/456fe9bd3e816d58812bcc4642690494?s=106&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D106&amp;r=G' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.umthunywa.co.zw/?author=4">Umthunywa Online</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "Umthunywa Online">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.umthunywa.co.zw/?p=15055" rel="bookmark" title="Isiga eNyuvesi! Abafundi 5 bagwazwa izihlalo kubangwa intombi"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.umthunywa.co.zw/wp-content/uploads/2017/05/Pg-3-Nigel-326x159.jpg" alt="" title="Isiga eNyuvesi! Abafundi 5 bagwazwa izihlalo kubangwa intombi"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.umthunywa.co.zw/?p=15055" rel="bookmark" title="Isiga eNyuvesi! Abafundi 5 bagwazwa izihlalo kubangwa intombi">Isiga eNyuvesi! Abafundi 5 bagwazwa izihlalo kubangwa intombi</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-18T00:05:01+00:00" >May 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/?p=15055#comments"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-15055">12</span></div>        </div>


        <meta itemprop="author" content = "Umthunywa Online">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.umthunywa.co.zw/?p=15062" rel="bookmark" title="Ugane unwabu umdeni wobulawe watshiswa"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://www.umthunywa.co.zw/wp-content/uploads/2017/05/Pg-5-Ugane-unwabu-326x159.jpg" alt="" title="Ugane unwabu umdeni wobulawe watshiswa"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.umthunywa.co.zw/?p=15062" rel="bookmark" title="Ugane unwabu umdeni wobulawe watshiswa">Ugane unwabu umdeni wobulawe watshiswa</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-18T00:04:49+00:00" >May 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://www.umthunywa.co.zw/?p=15062#comments"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-15062">10</span></div>        </div>


        <meta itemprop="author" content = "Umthunywa Online">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=15045#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.umthunywa.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
												<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='15045' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			                                                    </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <aside class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/UMthunywa" data-widget-id="569852228983615488">Tweets by @UMthunywa</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_Kwayedza_300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="2420765202"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Zimpapers LTD 1980                            </div>
                            <div class="span8 td-sub-footer-menu">

                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>



    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.6.1 (rara)
        Deploy mode: deploy
        
        uid: 591d1fbba613f
    -->

    <script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/js/td_external.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.umthunywa.co.zw/wp-includes/js/comment-reply.min.js?ver=3.8.21'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>